Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3

Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3 – Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3 – The mouse and cat game between Apple and Jailbreak community has taken a new turn since the release of iOS Evasi0n Jailbreak. We know that Evasi0n is the most waited jailbreak because it was the first jailbreak tool for iPhone 5, iPod Touch 5G, iPad 4 and iPad mini. Last week, Evad3rs released Evasi0n 1.5 to Jailbreak the latest version of iOS 6.1.2. But it seems that the game will take a new turn by the release of iOS 6.1.3.

Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3

Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3

According to Forbes, the writer, Andy Greenberg has talked to famous member of Evad3rs, David Wang aka Planetbeing. The hacker told that the latest version of iOS 6.1.3 beta 2 fixes the main key vulnerability of the Evasi0n tool. And he also hopes that Apple will fix all key vulnerabilities in iOS 6.1.3. Here’s what he said:

“If one of the vulnerabilities doesn’t work, evasi0n doesn’t work,” he says. “We could replace that part with a different vulnerability, but [Apple] will probably fix most if not all of the bugs we’ve used when 6.1.3 comes out.”

We also know that Evad3rs have different exploits which can be used to jailbreak the latest version of iOS 6.1.3. But the hacker also said that it is possible that the entire main exploits in iOS 6.1.3. Evasi0n was released after very hard work of hackers and we hope that team will again come with different possibilities of Jailbreaking the latest versions of iOS.

What should you do? If you are running iOS 6.0, 6.0.1, or 6.1.1, we will recommend you to Update to latest version of iOS 6.1.2 and Jailbreak it using the latest version of Evasi0n 1.5 from this link, and stay away from any update until it is confirmed by the hackers that this firmware is jailbreakable.

You can follow us on Twitter, add us to your circle on Google+ or like our Facebook page to keep yourself updated For the latest Jailbreak News.

Share This Post

Related Articles

10 Responses to “Evasi0n Untethered Jailbreak Will Not Work On iOS 6.1.3”

  1. Chris says:

    Aw piss!

  2. Aleksandar says:

    Whats the difference between 6.1.2 and 6.1.3 ? almost nothing. Apple doesnt make big changes in major IOS version, not in minor. Release guys from evasion. Wait for ios 7 to test your exploits. the jailbreak for ios 6 should be over. Its enought

  3. Michael says:

    Ive updated to ios 6.1.2. Iv’e saved all my shsh blobs since 4.3.3. I’ve kept up with jailbreaking for quite a while following blogs and likeing pages on facebook. the evasion jailbreak has released more back to back jailbreaks and kept there exploits secret better than a lot of other jailbreak tools, redsnow, snowbreeze, for example. if it don’t work for 6.1.3, I’m good with that. Another team like redsn0w, sn0wbreeze, will come and help like normal. But either way, a jailbreak will out and they’ll continue to come out after 6.1.3. Keep up the great work guy’s. I think I speak for the whole jailbreak community when i thank you

  4. Mcoyui says:

    How possiible to update my iphone 5 version 6.1 to 6.1.2 my iphone 5 is already jailbroken but OTA software update is not showing to my phone

  5. KEVIN MARRIOTT says:

    OTA software update will not work anymore if you used Evasi0n Untethered Jailbreak, the jailbreak disabled the OTA update so you don’t accidently screw up your jail break. I would never do the OTA updates just through iTunes.

  6. Thomas says:

    Agree with Aleksandars comment. No need to use any exploits further for iOS 6.x if there any present.

  7. Eddie R says:

    Don’t release a jailbreak for 6.1.3 because it would just be a waste of an exploit for iOS 7.. They should just make a Cydia package with the lock screen bug fix like they did with the PDF patcher fix back in the “Jailbreakme 3.0″ days.. iPhone hacker developers are smart they could pull it off if they tried

  8. Leggolas says:

    I have a 6.1.1 4s jailbreak, i don’t use microsoft exchange, is there a need to upgrade to 6.1.2 and rejailbreak? Thanks

  9. driton says:

    I have an iPod 4th gen. It has iOS 6.1.3 any help. I really wanna jailbreak it.

  10. check that says:

    I just want to say I’m very new to blogging and site-building and certainly enjoyed your web site. Almost certainly I’m want to bookmark your blog post . You definitely come with beneficial posts. Cheers for sharing with us your blog site.

Leave a Reply

© 2014 Absinthe Jailbreak.com. All rights reserved. Site Admin · Entries RSS · Comments RSS
Powered by WordPress · Designed by Theme Junkie