Fix Redsn0w Stopped working on iOS 6 Jailbreak

How to fix Fix Redsn0w Stopped working on iOS 6 Jailbreak ? I recently tried jailbreaking my iPhone 4S (currently running iOS 6). In redsn0w, I selected the iOS 6 IPSW, it accepted it, and I selected the jailbreak button, following all instructions with the iPhone being connected and all. About a second after clicking jailbreak, redsn0w stops working, becomes unresponsive, and I have to close it. Running Windows 7, running redsn0w as administrator.
I heard a problem could be running the IPSW that you get from updating, and that perhaps using the global ISPW from the download link will work. I’m attempting that now.


Fix Redsn0w Stopped working on iOS 6 Jailbreak
From: Luke
Country : USA
Network Carrier Name : AT&T
Subject: iOS 6 jailbreak on beta Redsn0w

Device Type:
iPhone 4S
iOS Firmware : iOS 6

Answer:

Steps on How to Fix Redsn0w Stopped working on iOS 6 Jailbreak:

The main point of this guide is to ensure that you are running Redsn0w as an administrator in Windows XP SP3 compatibility mode and have set the Redsn0w process affinity to CPU 1 via the ‘Task Manager’. These are the main solutions to this particular Redsn0w error. Simply follow the steps below:

  • Right-click on Redsn0w.exe and select ‘Properties’ from the context-menu.

 

  • You should several tabs at the top. Go to ‘Compatibility’ tab and check the ‘Run this program compatibility mode for:’, then select the ‘Windows XP (Service Pack 3)’ from the options. Click Apply and then OK in order to fully apply the changes.

Fix Redsn0w Stopped working on iOS 6 Jailbreak

 

  • Now in order to run Redsn0w as an administrator, right-click on Redsn0w.exe again but this time, choose ‘Run as administrator’ from the context menu.

Fix Redsn0w Stopped working on iOS 6 Jailbreak

 

  • Bring up the task manager by pressing Ctrl+Alt+Delete and clicking on Start Task Manager.
  • At the task manager screen, you should click the Processes tab from the top. Look for the redsn0w.exe process, right click on it and choose ‘Set Affinity…’. NOTE: If you can’t set the affinity, just click on “Show processes from all users” and right click on the redsn0w.exe process again. You should be able to set the affinity now.

Fix Redsn0w Stopped working on iOS 6 Jailbreak

  • On the Processor Affinity screen, set it to CPU 1 only.

Fix Redsn0w Stopped working on iOS 6 Jailbreak

You can also Follow our previous methods to Fix Redsnow.exe Not Working.

Thanks Jaxov

11 Answers + Add Your Answer

  1. Clayton says:

    I tried all of this and it still says the program stopped working. Is there any other way to fix this? I have an iphone 4s and ios 6 as well.

    • superjoemanito says:

      just cut and paste redsn0w in program files/common files/apple/apple application support, after that run redsn0w in this folder, redsn0w will use library from this folder, commonly win 7 user face this problem.

  2. Mats says:

    When I click “Set affinity…” I get access denied. I am administrator. What to do?

  3. Vygantas says:

    How you can jailbreak iphone 4s ??
    Supported devices

    iPhone 4, 3GS, 3G
    iPad 1
    iPod touch 3G

  4. Emily says:

    I am stuck in DFU mode. redsno stops working after “first stage”
    Can I get out of DFU somehow?
    iphone 4 (Os 6…)

  5. moh says:

    I have exactly the same problem. Even after setting-up to CPU1, redsn0w stops working.

  6. eyoel mamo says:

    red snow stop working in ipad baseband.

  7. Rizal says:

    How come I don’t see any reply for all the threads here? Anyway, has the jailbreak for iPad 2 on iOS 6.0 release?

Leave a Reply

Your email address will not be published. Required fields are marked *