How To Fix Error 2601 While Preserve baseband

How To Fix Error 2601 While Preserve baseband  - We have received many comments after publishing our tutorial on how to update iOS 6 while preserving baseband using redsn0w, some of our readers complain to us about our tutorial they don’t know that this error is due to an issue on the redsn0w version 0.9.15b1 and not from our tutorial, in this post we will show you some tips will help you to fix error 2601.

How To Fix Error 2601 While Preserve baseband

This error is an unexpected error (2601) it happened when you tried to check file system by using redsn0w 0.9.15b1 

Dev-team has released a new version of RedSn0w 0.9.15b2 in order to fix this issue and other issues we haven’t tested his version so let us know if this new version fixed your issue or not.

How To Fix Error 2601 While Preserve baseband 

Update #1 (Oct 15): Version 0.9.15b2 fixes a few issues for 3GS owners: old-bootrom awesomeness is no longer forgotten directly after a restore, and iPad baseband upgrade/downgrade support is fixed (same production date cutoffs apply!).  If your 3GS is currently tethered at 6.0 even though you have an old bootrom, just re-run redsn0w’s Jailbreak step (no need to restore).  Don’t forget you can add some pizzaz with your own boot logo or a nerdy verbose boot

- DOWNLOAD Redsn0w 0.9.15b2 (Mac )
– DOWNLOAD Redsn0w 0.9.15b2 (Windows )

Finally Dev team have released a new update in order to fix error 2601:

Update #2 (Nov 1): Version 0.9.15b3 fixes the redsn0w “error 2601” that Windows users were seeing using the Restore button. It also fixes a related Windows iTunes error 14 for stitched files. Note that if you have a baseband, you should probably avoid stitching and simply use redsn0w’s native Restore (not iTunes).

- Download Redsn0w 0.9.15b3 (Mac)
- Download Redsn0w 0.9.15b3 (Windows)

3 Answers + Add Your Answer

  1. afaern says:

    That’s a no, error continues. Furthermore, attempting to create a NO_BB_ ISPW creates one about 21MB.

  2. Dinesh says:

    I’m Facing the same error (2601) with Redsn0w 0.9.15b2.

  3. Erik says:

    THANK YOU!!!!

Leave a Reply

Your email address will not be published. Required fields are marked *