How To Fix Installous API Error – API unavailable

How To Fix Installous API Error – API unavailable on iPhone 5, 4S, 4, 3GS, iPod Touch 4G, 3G, iPad 3, 2 and iPad 1 on iOS 4.x or iOS 5.0, 5.0.1, 5.1, 5.1.1 and iOS 6 – Installous API Error faced users who are trying to download apps from Installous and this issue occurred due to AppSync compatibility in order to fix this issue follow the steps below we will show simple steps.

Fix Installous API Error - API unavailable

Fix Installous API Error - API unavailable

How to fix Installous API Error - API unavailable

Step 1: Uninstall AppSync. Open Cydia –> Manage –> Packages, then open AppSync , Modify –> Remove –> Confirm.

Step 2: Reboot your device

Step 3: Install Installous Open Cydia –> Sources –> Hackulo.us then install AppSync.

fix Installous API Error - API unavailable

Step 4: Open the Installous and install any free app.

Now you fix Installous API Error - API unavailable

Video Action On How To Fix Installous API Error - API unavailable

 Don’t forget to see :

Note :
For All our members you must know we have post all possible ways to fix API error, please if any one have fixed API Error – API unavailable with new way please leave it in the Comment section and we will add all ways in one post.

If you Still Face Installous API error – API Unavailable please Follow the Link Below :

Download App VV – Alternative installous but Direct Download Links

141 Answers + Add Your Answer

  1. Levi says:

    I have the absinthe 2.0.2 and I have been trying to get installous for my jailbreak and I can’t find it on cydia, can anybody help?

    • Andrew says:

      U hav to install the hackulo.us source in cydia

    • wholio says:

      did you add cydia.hackulo.us to your sources yet?

    • Fto_gpx says:

      You need to add hackulo.us to your sources in cydia as it says above first then once it shows up in sources, click on hackulo.us and a list of all their apps will appear including installous.

    • Omair says:

      Hi, at first i couldnt get installous i kept trying to download it from the hackulo.us source but thats a load of crap. Its rubbish. Theres other and better sources you can use to get installous.
      1. RepoCydia.com
      2. repo.ispazio.net
      3. sinfuliphonerepo.com
      4. repo.insanelyi.com
      Use these sources trust me they’re waaay better

      • ricky says:

        Ive used one of the links that you have provided and reinstalled Installous 5 again, but im still having the same problems with API ERROR.
        Ive have a 4S version 5.1.1
        Is there anything else that you can suggest to fix this problem.
        Any help would be appreciated.
        Thank you in advance.

      • reshav suwal says:

        thank u so much it worked

    • iPhone jailbreaker says:

      If any one facing any problem downloading installous or getting errors while installing apps from installous. Ok first install this 2 apps which r easily available in cydia which are ifile and respring. Ifile is a file manager which can also install deb files, and respring is app which refreshes u r springbroad which is always useful to install debs file or apps from cydia. So now all u need is a browser with download manager on u iPhone or iPod or even iPad but I  prefer dolphin browser. Open u r browser on u r phone and go to http://cydia.hackulo.us/ here u can get all deb files u need to install installous. Now download appscyn from here as u r iOS version like appscyn 4 for iOS 4 and appsync 5 for ios 5 and open it with ifile then it will pop up with unzip and install then install it, don’t worry nothing will happen until u use this app called respring which I mentioned above. Now use respring app it will automatically refresh u r springbroad without any lag or hanging issue that’s why I always use respring and this app is also very useful for those who have a tethered iPhone who are scared of restarting their iPhone or their cydia and installed apps will vanish. So now after refreshing u r then go to AppStore download any free and small app to make u r appsync app work perfectly on u r device. Now go back to http://cydia.hackulo.us/ and download and install any  version of installous app deb file with ifile and refresh u r springbroad with respring. Now u will c the installous app installed on u r device and it will work perfectly without any  errors. This method is very useful for who have a tethered iPhone or cannot install installous from cydia.

    • Daniel says:

      ive been trying to find this solution but i cant can anyone help with why i keep on getting errors while trying to download cydia.hackulo.us and i keep getting errors?

    • Cynthia says:

      install this source: sinfuliphonerepo.com and then download APPCAKE instead of intallous. works perfectly!!

  2. Ace says:

    Tried your stuff. Not working.
    I’m using my iPhone 4s. 5.1.1
    Tried everything..

  3. Jake says:

    Having exactly the same issue.. Tried reinstalling like 2 or 3 times now, but nothing.

  4. Java says:

    So I get API errors while looking for some apps like Voxer on Installous. Is there any reason or way to fix it?

  5. Jason says:

    Uninstall backgrounder

  6. Armaan says:

    Same here, I had 5.0 running on my 4S, then I updated to 5.1.1 and jailbroke again using Absinthe 2.0.4 (I also used this on ver 5.0)

    But this API error has been bugging me ever since, couldn’t download a single app off installous :’(

  7. Ruud says:

    I disabled the following functions in the settings of installous : itunes sync, remove meta data and localsharing. After that every works fine.

  8. Ruud says:

    Sorry, just 1 download, after that API error again

  9. Sadie says:

    I have tried all the steps in the video and I’m still getting the API error.

  10. chris says:

    not working, sorry. but thanks anyway. I did exactly as described but the API error comes up just as before (iOS 5.0.1).

  11. Joy says:

    I tried watever u told me….still gettin the same error…at first it worked fine….I even installed a couple of apps…..bt suddenly deer was a prob …an all the apps i dwnloaded using imstallous were uninstalled automatically…since den its nt Wrekin….help…plzzz!

  12. 0rd0g says:

    same problem here, Iphone 4s 5.1.1 followed the instructions (all of them) and the issue is still there

    assistance is appreciated

  13. RDS9 says:

    Installous and Apptrackr are a bag of shit, completely unreliable and not worth the time fucking about with. Stops working every 5 seconds, and even when you fix the API error it fucks itself up again within 10 seconds! Worthless shit and the people who created it are a bunch of wankers!

  14. ricky says:

    I have a 4s version 5.1.1
    I only jailbroke my handset yesterday and everything was working fine and I even managed to download a few application using Installous 5.
    Today nothing has worked. I keep getting ‘API ERROR,API unavailable’
    Ive followed all the instuctions above and followed it again as instucted in the YouTube video.
    Nothing has worked. My brother has a 4s version 5.0.1 and its working fine on his handset using Installous 5.

    Is this a problem only with 4s version 5.1.1????
    Can you PLEEEEEASE help!!!!
    Thank you for your help in advance.

  15. Arnold says:

    For those having problems with Installous (Api Error) after jailbreraking, just sync anything with itunes (Music or pics for example)? and that should fix it. Im no expert but i tried it an it worked for me, give it a try.

  16. pciee says:

    thats the problem i cant find appsync 5.0+ in hackulos

  17. Swede says:

    Safari Download Manager installed gives Api error in Installous

  18. EtHaN786 says:

    does anyone know how to fix the api error :@ jailbroke yesterday and this api is so annoying

  19. John says:

    jaibroken iPad3 Jul 09 2012
    ios 5.1.1
    I used Installous successfully yesterday. I tried all the above, no results, I’m still getting api error, api unavailable.
    Hope this gets sorted out soon!

  20. gino says:

    i have the same probleme with installous 5

  21. Nora says:

    Me too
    ” ios 5.1.1
    I used Installous successfully yesterday. I tried all the above, no results, I’m still getting api error, api unavailable. ”

    But i tried 100 time & in the end it worked :’D *crying from happiness*

  22. Ballz says:

    Not working !!!! Facing problem for two days now…

  23. GIRRRR says:

    This is NOT something you can fix on your end. The api error means that installous can’t communicate with the server. If you go to apptrackr.org and it is down then you basically have to wait until it comes back online and your api error will go away. Looks like it’s down right now so there’s the problem right there… it’s probably just overloaded. Patience is a virtue. ;)

  24. Chris says:

    (similiar to Grrrr’s advice)

    I followed instructions and like a few of you I tried reinstalling a bunch of times all different ways. After some research the problem is that the ISP has blocked it for piracy reasons. It did work for me the first time I used it then stopped so the ISP blocking it kind of makes sense. A website advised use your iPhone browser and try to open apptrackr.org). If safari (or whatever browser) wont open that site then the ISP blocked the downloading. (apptrackr and Hackulous work together)

    The site says if this is the case you have to “find a proxy server by searching online. Once you find it head over to Settings > Wi-Fi > Wi-Fi Network and choose your HTTP Proxy by tapping on the Manual button.”

    If anybody knows how to do this please advise the rest of us frustrated people. Oh….and after the proxy is setup you have to reboot.

  25. Wael says:

    You fucken idiot, it didn’t work , humans only should use the Internet. Step 4 let your mom to teach you right

  26. Jane Doe says:

    I had to use Installous 4 from the source repo.insanelyi.com as Installous 5 has NEVER worked for me since the time it came out. Hope this helps some of you…

  27. Jo says:

    WTf! Juste unstall them reinstall Installous.

  28. Rob says:

    You have to open Installous and on the home page go to
    settings and turn of iTunes sync it work on mine

  29. alexis says:

    dude i got iphone 4s IoS 5.1.1 and i tried to do all things you said but still my installous cannot find anything and it says (erroe while searching for updates) i download cydia and installous yesterday and it works good but today morning it show me this problems. thank you.

  30. keith says:

    Hi everyone,

    I can’t follow the instructions because when I remove Installous it automatically removes Appsync? This also happens when I try to remove Appsync, it remove Installous?

    Nothing I try will let me remove each one individually?

    Any ideas?

    I had everything working until I got battery issues so I restored my phone and now can’t get this to work….

  31. zunair says:

    this is useless

  32. Katsuya says:

    Hey i have fix it its very easy all of here are noob this is how to fix make sure you sycn is update and if you download an apps dont go any where and wait only for it until it fisnish download that is only the sulution haha its very easy

  33. murat says:

    fuck sake is not workingg !!!!!

  34. Dani says:

    Guys I just found a temporal solution for iPhone users and meany iPad user who got 3G service I just turn off the wi if option on the iPhone that I have whit version 5.1.1 and the installous start to work normaly when I make my search and start to download the API files I just turn on the wifi and work fine… But I can’t do anything whit my iPad cause it’s only wi fi I hope we could find a solution for this bug greetings guys

    • Dani says:

      already got the solution I just configure a proxy in us server and installous begin to works perfectly whit the wi fi that should resolve yor problems guys have fun peace… :)

  35. HackerFortheipodtouch2g says:

    I think the website is just down

  36. Tman says:

    I did everything you did up posted above and did not work. I was trying to upgrade all the materials such as installous 5 and what not but i am still getting the API error, i cant even see categories nor search engine in my installous.

  37. bhav says:

    I tried the instructions and now the app doesn’t show up, I installed SBS settings to see if it was hidden but that didn’t work. Are there any other alternate solutions or is there another reason the app is not showing up once installed?

  38. Muffin Soup says:

    I had a problem – API unavailable – then I disabled iTunes sync – then the error became Resource not found. A few moments later, Install0us crashed. When I opened it again, everything was working fine :)

  39. ur gay says:

    Wow just wow if you jailbreak your device(s) you should at least know how to work the touchscreen this fix is too easy just do what he said and if it doesn’t work try your own stuff gosh

  40. Ram says:

    I just recently updated my installous 5 and now I’m having problems downloading, every time I hit download it just takes me to a blank page!! Help please!!

    • Ram says:

      I mean the captcha doesn’t come even after clicking any link.. just a blank page and sometimes it gets hanged

    • LT says:

      Yes! I’m having the same problem! I tried everything I could think of to fix it! Someone help please!!

      • Ram says:

        Try to un-install App Sync for iOS5, Hackulo resorces, Installous 5 and source gui then reboot the phone go to iFile and Var/mobile/library and delete installous folder and any file named Installous, respring then re-install all the packages but Installous 5 shoud be installed from from repo.hackyouriphone.org… not from cydia.hackulo.us/ It worked for me just 10 minutes ago

      • Ram says:

        then install App Sync for iOS5 from cydia.hackulo.us else your downloaded ipa file wont get installed…

  41. fracka-c says:

    YESSS i’ve found a solution!!!

    uninstall hackulo ressources
    uninstall installous
    go to ifile in /applications/installous.app => delete this folder
    reinstall installous from hackyouriphone repo (its 5.0.9 version)
    it will install installous ressources
    respring and it works!

    sorry for my english but i’m french ^^

  42. worldcom says:

    thanks for making a video to explain this to me because i am too stupid to read the 3 lines of text it would have taken

  43. Luisa says:

    Hi, I have an ipod touch 4g with IOS 6 and installous 5, I want to know how I can do to solve the problem of IPA.
    PLEASE SOMEBODY HELP ME!

  44. pejal says:

    i got the same problem.. have try this method..still “API Unavailable”.. please help..

  45. Jonathan says:

    It doesn’t work I still have the API error

  46. mike says:

    tried removing, reinstalling installous 5, removing, reinstalling from repos other than hackulo.us, removing hackulo repo, than adding hackulo repo again and installing from it and at last it’s working again. i guess the server just overloaded and needed some time to clear off. Able to acces apptrackr.org the whole time so i guess my ISP didn’t block it.

  47. Pei Yu says:

    Does this work for ios 6.0.1?

  48. gustav says:

    This actually made it worse :s If anyone could help me, please send me a mail :)

  49. Nick says:

    Hello
    I’m runnin(iphone4) 6.0.1 and I’m not able to find some apps like what’s app,FB in installous 5!!
    I tried all different typin combination and still :s
    There is an API error!
    So far,remove and reinstall sync but remaining this error
    Anyoneee help please??
    Thank you

  50. Zoheb says:

    When ever I try to search something in intallous 5 I’m geting this error msg saying ‘API Error resources not found’ what do I do?
    iPhone 4
    Version:4.3.3

    Please help!!!

  51. Steve Jobs says:

    Sadly I’m not on Earth :( Can’t help you people out T.T
    Im proposing iPhone in heavens…but everyone here uses
    The tablets that moses already had like a iPad made from stone
    However it’s not jail broken, however the tablet is a cracked version since
    Moses cracked it….but it’s supported with iCloud (;

  52. azer says:

    to some try “Reload Categories”

  53. LQMunro says:

    Now when ever I try to add the source http://cydia.hackulo.us
    It says its an invalid URL. Why?

  54. suresh says:

    hi i tried to add cydia.hackulo.us to my add source but what i got is that Verification error the specified host could not be identified.can i use hackstore repository? pls help

    • sash says:

      i am having the exact same problem, where trying to add source it says Verification error, anybody know what to do if this happens?

  55. ME and I says:

    since 1st january i can’t access installous on my ipad2 5.1.1 its say need to update, has anybody had the same problem too

  56. abizer says:

    i have an ipod 3rd gen i did what the instructions said but i cant re install appcake 4.0+ i give an error plz help

  57. Jagal says:

    Same problem here guys, its always saying outdated an it’ll quit, in cydia it’s saying netDB or domain not found, 404 not found. I think the server of hackulo source is down that’s why I can’t have any updates from this source.

  58. Jagal says:

    Goodnight, sweet prince.

    We are very sad to announce that Hackulous is shutting down. After many years, our community has become stagnant and our forums are a bit of a ghost town. It has become difficult to keep them online and well-moderated, despite the devotion of our staff. We’re incredibly thankful for the support we’ve had over the years and hope that new, greater communities blossom out of our absence.

    With lots of love,
    Hackulous Team

  59. antonio says:

    Hi, I have the same problem of “api error api unavailable” i tried all methods but still not working. i found somewhere that its maybe my ip is locked. so they asked me to put my ip address on the Installous forum to ask for a solution.
    my ip address is: 41.205.95.243
    thanks in advance

  60. Aschkar Amir says:

    Um hi hu my problem is that I can’t add hackulo because It says unknown sever or something like that can you please help my

  61. Iphone4User says:

    i have downloaded installous 5, like 4 times. i tried other sources but it keeps saying that installous is outdated version. is there a alternative for installous 5 or is there an installous 6?

  62. Rifin says:

    Add source repocydia.com and install vshare. Good luck!

  63. subhash says:

    please help me i am installing installous 5 in my i phone4 but error is displaying http//1.1 404 not found . help me to short out this problem ….

  64. Lansana says:

    My Installous still doesnt work!!! I did everything you said =(

    everytime I do it I re install installous 5 but when I click it it opens the old installous 4 still and whatever I click such as categories it just immediately says API unavailable

  65. Eddie says:

    HELP!! I uninstalled AppSync but then my iPhone 3G froze. I holded the power button and the top right button for 6 seconds to unfreeze it but it blacked out and now I can’t turn it on. Please help, please help, HEEEELPPPPPP!

  66. poz says:

    Im installous 5 and vshare but still api error

  67. Sanket says:

    Appcake works fine! Installous is no longer available.
    source: sinfuliphonerepo.com and add AppCake. Done!

  68. Maria says:

    I have made all the steps. When i tried to install appsync for 4.0+ but i got the following message:

    NetDB: open nodename or servname provided or not knowm. Imstallous was removed from my desktop

  69. Mustafa says:

    Man it says your server “hackulo” does not exist,, please help i need to re-intall the right thing now,, im stuck lol

  70. I’m impressed, I must say. Actually hardly previously do I encounter a weblog that’s each and every educative and entertaining, and let me tell you, you’ve got hit the nail about the mind. Your believed is excellent; the problem is one thing that not sufficient folks are speaking intelligently about. I am very blissful that I stumbled throughout this in my seek for a thing regarding this.

  71. Marriott says:

    While downloading app sync 5+ again it is showing me this error. Please tell me how to rectify it

    NetDB: open nodename or servname provided or not knowm. Imstallous was removed from my desktop

  72. Jigs says:

    I first install appsync and then install installous 5 on my iphone 3gs (5.1 os)
    All time i open installous 5 it show “api error” .please help me dear friend….

  73. alex says:

    I have tried this a few times now and the error is still popping up i have an iphone 5 with ios 6.1.2 could this be the problem perhaps ???

  74. Eric says:

    it says they dont install legacy installers

  75. pokemonad2 says:

    hey now i hate this site now i canot get insallous

Leave a Reply

Your email address will not be published. Required fields are marked *